Picture posting

I have problems in posting pictures. I click on the “Insert Image” icon, provide the link but it does not work. What am I doing wrong?

You need to paste the URL first, then highlight it and press insert image button. You will get something like this:


Which will result in this:

BBCode is a bit like HTML.

Thanks. The pic is on my computer. Please explain nicely. I grew up with a “plaas telefoon” :stuck_out_tongue:

Ensure that the picture that you want to post is below 600kB. If not you’ll have to resize it first, using something like this: Resize Images online

Now look at the bottom of the reply screen, it says + Additional Options in blue bold type. Click on that. It then opens a field box labelled Attach:, and with an option to Browse next to that. Click on Browse. Now navigate to the picture you want to attach and double click on it. The path to the pic should now appear in the Attach: field.

Then click post.



If you want to display your pics after attaching you can do this too.

  1. Attach & post the pics as described by Mintaka.
  2. Inspect your post. You’ll see thumbnails of the pics at the bottom of your post. Right-click on each of the thumbnails in turn and select “Copy Shortcut”. Paste each pic’s URL into a temporary text file (Notepad) or Word file or similar. The URLs should look something like this:
  1. Click the “Modify” (top right) link of your post.
  2. Put the “image” BBCode in your message where you want them as described by Peter Grant using the URLs you saved:


  1. Click the “Save” button at the bottom of the editing box.

Here’s what it’ll look like.


Or simply attach a picture as described above by Mintaka. The thumbnail image at the bottom is clickable and will grow too the full size when clicked.


Tried this but not working for me?

Sumfink changed with the SMF forum hosting software. It used to work but doesn’t anymore.


:slight_smile: Thank you, Mefiante. I really thought there must be something small that I am just not getting.

[ img ] tag should now work again :wink:

It worked!!! ;D

Thank you!