How do I get rid of this? As you can see some words are hyperlinked. If I load the page again, other words are linked. The links lead to money making scams. Even if my cursor just move over the word, without clicking, the link would activate, a new tab would open, and I have to delete it. It’s driving me nuts. I’ve got AVG as virus protection.

Weird. Is it only on that site? Maybe the site got invaded.

Depending on the browser you could disable “javascript” while on that site, or maybe even FOR that site. Some sites might break but the automatic spammy stuff won’t happen anymore. In all probability you’d have to disable it when browsing this site and re-enable it later so other sites still work.

If you’re using Firefox, check out NoScript.

What browser are you using btw?

It’s some or other irritating virus thingy. I had it a year or two ago. The bad news is I cannot remember how one disables it. I also cannot remember what it’s called, so I can’t tell you how to find information about it on the web.

Try a good anti mallware program, Sounds like you got one of those browser add ins

Not site specific. I use Chrome as a browser, and it is an all sites.

Then, as brianvds and cr1t suspect, you almost certainly have a malware script/add-in running. I don’t know enough about Chrome to tell you how to turn off add-ins in order to test this suspicion.


Got it! It was called SelectionLink, an extension to Chrome. Deleted it, and it seems to be OK now…

That’s great news, Tweefo!